Rack Manage - Increased API Errors – Incident details

Increased API Errors

Resolved
Degraded performance
Started 16 days agoLasted about 3 hours

Affected

App

Degraded performance from 4:37 PM to 7:13 PM, Operational from 7:13 PM to 7:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our hosting provider has implemented a fix and we are currently monitoring the result.

  • Identified
    Identified

    The hosting provider responsible for the Rack Manage API is currently experiencing networking issues causing communication between the API and our authentication servers to fail on some requests, incorrectly returning an authentication failure response. Our hosting provider has identified the issue and is working on a fix.

  • Investigating
    Investigating

    Some requests to the Rack Manage API are incorrectly returning a "401 Unauthorized" error code. We are currently investigating this incident.