Rack Manage - Application Outage – Incident details

Application Outage

Resolved
Operational
Started 6 months agoLasted about 3 hours

Affected

App

Major outage from 6:21 PM to 8:39 PM, Partial outage from 8:39 PM to 8:51 PM, Degraded performance from 8:51 PM to 9:06 PM

Core

API

Authentication

Custom Domains

Major outage from 6:21 PM to 8:39 PM, Partial outage from 8:39 PM to 8:51 PM, Degraded performance from 8:51 PM to 9:06 PM

Branded Subdomains

Major outage from 6:21 PM to 8:39 PM, Partial outage from 8:39 PM to 8:51 PM, Degraded performance from 8:51 PM to 9:06 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We have migrated affected services out of the impacted region and our monitoring systems indicate that all services are functioning normally. We will continue to monitor the service and vendor outages.
  • Update
    Update
    We are continuing to see improvement in services, though some management operations related to teams, authentication, and domains may fail. We have deployed mitigations to move these operations out of the impacted region.
  • Update
    Update

    We're monitoring the GCP and Cloudflare outages. Some services are coming back online and parts of our website are up, however, intermittent issues may remain.

  • Identified
    Identified

    We are continuing to investigate this incident. We currently believe there are major outages with multiple cloud service providers supporting Rack Manage, including Google Cloud Platform and Cloudflare.

  • Investigating
    Investigating

    Rack Manage is currently unavailable due to an outage at one of our cloud services providers.