Rack Manage - Authentication Outage – Incident details

Authentication Outage

Resolved
Partial outage
Started over 1 year agoLasted about 1 hour

Affected

Core

Authentication

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    A new SSL certificate has been issued to the authentication server and it appears to be functioning properly. We will continue to monitor the situation and ensure that there are no remaining issues.

  • Identified
    Identified

    We have identified an issue with the DNS configuration on one of our API servers that handles authentication. This configuration error has caused the certificate on the server to expire, resulting in requests being rejected. A fix has been implemented, but we are waiting on DNS propagation at our hosting provider before we can issue a new certificate.

    Login and sign up operations are functional, but account management operations may encounter a failure.

  • Investigating
    Investigating

    We are investigating the issue.