Rack Manage - Search & Webhooks Failures – Incident details

Search & Webhooks Failures

Resolved
Degraded performance
Started 16 days agoLasted about 2 hours

Affected

App

Degraded performance from 7:22 PM to 8:45 PM, Operational from 8:45 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have moved the webhooks and search processing systems to a backup region and are monitoring the result.

  • Identified
    Identified

    Our hosting provider is experiencing an outage that may cause some changes of racks and rooms to fail updating search results, or fail sending webhooks.

    We are not aware of any customer impact at this time, but are monitoring the situation and investigating mitigations to prevent any delays in search result or webhook processing.